.NET Core 3 and Entity Framework 6.3 Support in dotConnect ADO.NET Providers and Entity Developer

Devart news about betas, releases, awards, and other information
Locked
Devart
Site Admin
Posts: 3539
Joined: Tue 26 Oct 2004 13:51

.NET Core 3 and Entity Framework 6.3 Support in dotConnect ADO.NET Providers and Entity Developer

Post by Devart » Fri 13 Sep 2019 18:14

Dear users,

Devart is glad to announce the release of the new versions of dotConnect ADO.NET data providers and our ORM designer – Entity Developer. New versions of Devart products support Entity Framework 6.3 Preview 9 and .NET Core 3 Preview 9.

.NET Standard 2.0 compatible assemblies of dotConnect providers are completely compatible with .NET Core 3, and we offer a new NuGet package for each of the providers with a .NET Standard 2.1 assembly, allowing use of the provider in projects, using Entity Framework 6.3.

Entity Developer also fully supports Entity Framework 6.3 and allows you to add Devart Entity Models to projects, targeting .NET Core 3.

Besides, when installing our ADO.NET providers or Entity Developer, you can integrate them into release and preview versions of Visual Studio 2019 (even into both simultaneously).

You can find more details in our blog article.

List of Products with Entity Framework 6.3 and .NET Core 3 support


Entity Developer 6.4 [ Download ] [ New Features ]

ADO.NET Providers for Databases

dotConnect for Oracle 9.8 [ Download ] [ New Features ]
dotConnect for MySQL 8.14 [ Download ] [ New Features ]
dotConnect for PostgreSQL 7.14 [ Download ] [ New Features ]
dotConnect for SQLite 5.13 [ Download ] [ New Features ]

Locked