Possible to install Salesforce ODBC driver with .net 4.0?

Discussion of open issues, suggestions and bugs regarding usage of ODBC Drivers
Post Reply
debra
Posts: 3
Joined: Fri 08 Jun 2018 15:56

Possible to install Salesforce ODBC driver with .net 4.0?

Post by debra » Thu 28 Jun 2018 19:26

We have a system running older Windows 2003 OS which does not support .net 4.5.
Installed the most recent .net supported 4.0 but the ODBC driver installer will not run without 4.5.

Is there any workaround for this?

Thanks
Debra

bork
Devart Team
Posts: 648
Joined: Fri 12 Mar 2010 07:55

Re: Possible to install Salesforce ODBC driver with .net 4.0?

Post by bork » Thu 05 Jul 2018 08:06

Hello

Unfortunately, Salesforce security rejects all connections with TLS 1.0. TLS 1.1 and 1.2 available in .NET 4.5 or higher, for this reason we cannot use .NET 4.0.

Post Reply