Error After Install

Discussion of open issues, suggestions and bugs regarding SDAC (SQL Server Data Access Components) for Delphi, C++Builder, Lazarus (and FPC)
Post Reply
Posts: 10
Joined: Mon 26 Jun 2006 19:23 Error After Install

Post by Zoran565 » Thu 18 Jan 2007 01:28

Installation of new runs fine. When I start D2006 i get this error:

The procedure entry point @Msaccess@MSAccessUtils@SetUpdatingTable$qqrp17System@TMetaClassp25Msaccess@TCustomMSDataSet17System@AnsiString could not be located in the dynamic link library sdac100.bpl.

Does anyone else get the same error?

D2006, XP Pro Service Pack 2


Posts: 512
Joined: Thu 26 Jan 2006 10:06

Post by Jackson » Thu 18 Jan 2007 11:23

Follow the next steps:
1) Uninstall SDAC.
2) Search for dac100.bpl, dacvcl100.bpl, dcldac100.bpl, sdac100.bpl, sdacvcl100.bpl, dclsdac100.bpl files at your HDD and delete them.
3) Run Delphi and check that it is started without errors.
4) Install SDAC once more.

If you have any other DAC products installed, please make sure that they are all compatible.

Posts: 10
Joined: Mon 26 Jun 2006 19:23

Post by Zoran565 » Fri 19 Jan 2007 03:50

It worked, thanks.

Post Reply