Page 1 of 1

Login problems

Posted: Wed 12 Dec 2018 15:31
by LHSoft
Hello,
your Homepage does not work for me any more since a few days.
Login and Licenses (https://secure.devart.com/) does only show empty white screen.

Whats that?
Hans

Re: Login problems

Posted: Mon 17 Dec 2018 13:49
by LHSoft
Hello,
Maybe I get an answer soon?
I can Login, but license page and profile page are empty.
I am an active, registered user so I want to have Access to my licenses

Re: Login problems

Posted: Tue 18 Dec 2018 11:04
by Stellar
We need your email address which you use to log in to the secure.devart.com, in order for us to reproduce and fix this issue. Send it to us using the contact form at our site: devart.com/company/contactform.html

Re: Login problems

Posted: Tue 18 Dec 2018 18:35
by LHSoft
Hello,
my registered Email is like the Email here in Forum: service@lhsoft.de.
I did send the request with my Email per Supportform too last week - no Response too!
Im using IE on Win10.

best regards
Hans

Re: Login problems

Posted: Wed 19 Dec 2018 09:18
by Stellar
Please, specify the version of IE you are using. Perhaps, your browser does not support JS standard ES2015, since IE versions older than Edge do not support this standard. We will fix this issue as soon as possible. As a workaround, you can use any other browser, for example: Edge, Chrome or Firefox.

Re: Login problems

Posted: Wed 19 Dec 2018 12:11
by LHSoft
Im using the newest Version of IE. There was no Problem before 2 weeks ago.

Re: Login problems

Posted: Wed 26 Jun 2019 13:38
by Stellar
Are you still having problems with signing into Customer Portal?