Version 9.2.4 not returning tables

Discussion of open issues, suggestions and bugs regarding database management and development tools for PostgreSQL
Post Reply
ckotsidimos
Posts: 2
Joined: Tue 30 Jul 2013 08:24

Version 9.2.4 not returning tables

Post by ckotsidimos » Tue 30 Jul 2013 08:26

I'm trying top compare 2 databases, one version 8.4.13 and the other one 9.2.4. I connect with a superuser to both databases but in the one with version 9.2.4 the compare returns no tables.

How Can I resolve this?

.jp
Devart Team
Posts: 306
Joined: Wed 09 Sep 2009 06:55
Location: devart

Re: Version 9.2.4 not returning tables

Post by .jp » Tue 30 Jul 2013 13:36

The tool was tested on 9.2.1 version and of course it may not work with the latest one.
I've added a support ticket to investigate the cause.

ckotsidimos
Posts: 2
Joined: Tue 30 Jul 2013 08:24

Re: Version 9.2.4 not returning tables

Post by ckotsidimos » Tue 30 Jul 2013 13:42

Thanks. I will wait

bugmang
Posts: 2
Joined: Thu 01 Aug 2013 20:08

Re: Version 9.2.4 not returning tables

Post by bugmang » Thu 01 Aug 2013 20:13

I have the same issue except I can't even compare two 8.4.13 databases. Keep getting an error: "Could not find any pair of tables (views) matching mapping criteria. I was able to do this with the trial version of the software; but now with the purchased version (v1.0.110), comparing the same databases doesn't work (even with the same mapping options as used in the trial).

alexa
Devart Team
Posts: 2427
Joined: Fri 24 Jun 2011 14:17

Re: Version 9.2.4 not returning tables

Post by alexa » Fri 02 Aug 2013 09:03

Could you please let us know whether you were successfully using the trial of v1.0.110 or earlier build?

Also, on the 'Mapping' page of the New Data Comparison wizard, please click the 'Map Schemas' button and check whether the schemas were correctly mapped. If needed, please map the schemas manually.

bugmang
Posts: 2
Joined: Thu 01 Aug 2013 20:08

Re: Version 9.2.4 not returning tables

Post by bugmang » Fri 02 Aug 2013 13:19

The trial was 1.0.107 I think. I uninstalled it when I purchased the regular version.

The "Map Schemas" button (and manual mapping options) are grayed out.

alexa
Devart Team
Posts: 2427
Joined: Fri 24 Jun 2011 14:17

Re: Version 9.2.4 not returning tables

Post by alexa » Fri 02 Aug 2013 16:55

Thank you for the reply.

We are routing this issue to the product development team for triage and resolution. We will follow-up with your issue.

PKBolland
Posts: 5
Joined: Sun 04 Aug 2013 21:32

Re: Version 9.2.4 not returning tables

Post by PKBolland » Sun 04 Aug 2013 21:52

Having the same issue, Downloaded the trial version 1.10.110 and we are using PostgreSQL database 9.2.4. When trying to compare two databases get the following error "Could not find any pair of tables (views) matching mapping criteria.

Tried the solution "on the 'Mapping' page of the New Data Comparison wizard, please click the 'Map Schema' button and check whether the schema were correctly mapped. If needed, map the schema manually."

The "Map Schema" button (and manual mapping options) are grayed out.

alexa
Devart Team
Posts: 2427
Joined: Fri 24 Jun 2011 14:17

Re: Version 9.2.4 not returning tables

Post by alexa » Mon 05 Aug 2013 09:12

This issue is in the queue for investigation by our development team.

alexa
Devart Team
Posts: 2427
Joined: Fri 24 Jun 2011 14:17

Re: Version 9.2.4 not returning tables

Post by alexa » Thu 15 Aug 2013 15:42

We would like to let you know that the new build 1.0.113 of dbForge Data Compare for PostgreSQL, where this issue is fixed, has been released and is available for downloading: http://www.devart.com/dbforge/postgresq ... nload.html

Thank you for your help in improving dbForge Data Compare for PostgreSQL.

Post Reply