Not compatible with UniDac?

Discussion of open issues, suggestions and bugs regarding LiteDAC (SQLite Data Access Components) for Delphi, C++Builder, Lazarus (and FPC)
Post Reply
Erwin Buts
Posts: 1
Joined: Wed 15 Sep 2010 09:59

Not compatible with UniDac?

Post by Erwin Buts » Tue 28 Aug 2012 10:37

I doownloaded the version for Rad Studio XE. I have UniDAC 4.1.6 for Rad Studio XE Installed too. When I try to install the SQLite component, it shows this error message: "Setup has detected already installed DAC packages which are incompatible with current version. Please uninstall DAC products".
But this way I loose the functionality of UniDAC???


Devart Team
Posts: 5530
Joined: Tue 10 Aug 2010 11:35

Re: Not compatible with UniDac?

Post by AlexP » Tue 28 Aug 2012 10:55


You can install several our products on the same IDE simultaneously if their versions are compatible. The latest compatible versions are UniDAC 4.3.8 and LiteDAC 1.0.1.

Post Reply