New build of dotConnect for Salesforce 2.4.321 is available!

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for Cloud Applications
Locked
Devart
Site Admin
Posts: 3625
Joined: Tue 26 Oct 2004 13:51

New build of dotConnect for Salesforce 2.4.321 is available!

Post by Devart » Thu 13 Feb 2014 14:17

Dear users,

New build of dotConnect for Salesforce 2.4.321 is available for download now.

In this version:

Entity Developer
  • The "WCF DataMember Attribute on Navigation Properties" property is added to the Data Transfer Object template for pointing the end (-s) where the attribute should be generated
  • The behaviour is changed: the validation of EF6 models depends on the EntityFramework.dll functionality only (.NET Framework 4.5 is not required any more)
  • The bug related to the "Version string portion was too short or too long" error is fixed
  • The bug with parsing inheritances in *.edmx is fixed
Entity Framework support
  • The bug with "Update Model From Database" wizard in Entity Framework 6 Tools for Visual Studio 2012 and Visual Studio 2013 is fixed
Devart development team
http://www.devart.com/dotconnect/salesforce/

Locked