dotConnect for Salesforce 2.2 is released!

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for Cloud Applications
Locked
Devart
Site Admin
Posts: 3772
Joined: Tue 26 Oct 2004 13:51

dotConnect for Salesforce 2.2 is released!

Post by Devart » Thu 17 Jan 2013 15:59

Dear users,

Devart is glad to announce the release of the new version of dotConnect for Salesforce, an ADO.NET provider for accessing data of the Salesforce.com cloud CRM and Database.com cloud database through the standard ADO.NET or Entity Framework interfaces. New dotConnect for Salesforce offers you support for Entity Framework 6 Alpha 2.

Now our users can use such Entity Framework 6 features as support for enums and spatials on .NET Framework 4.0, code-based configuration, better performance, etc.

Entity Developer also supports creating and designing Entity Framework 6 models. When creating or editing an Entity Framework model, you can set the target Entity Framework version in the Model Settings. Entity Developer generates valid code, compatible with Entity Framework 6.

You can read more about Entity Framework 6 support in our blog article Entity Framework 6 Support for Oracle, MySQL, PostgreSQL, SQLite and Salesforce.


Here is the complete list of dotConnect for Salesforce 2.2.52 features:
Entity Developer
  • The bug with duplicate entries in the Base Class Condition and Derived Class Condition dropdowns of Inheritance Editor is fixed
Entity Framework
  • Entity Framework 6 Alpha 2 is supported
  • Devart.Data.Salesforce.Entity.dll assembly compiled with EntityFramework.dll 6.0 and NET Framework 4.0 is added
Devart development team
http://www.devart.com/dotconnect/salesforce/

Locked