Find in Object Explorer in Search does work

Discussion of open issues, suggestions and bugs regarding database management and development tools for SQL Server
Post Reply
Thenrich
Posts: 97
Joined: Sun 21 Dec 2014 19:47

Find in Object Explorer in Search does work

Post by Thenrich » Wed 08 Nov 2017 17:44

Find in Object Explorer in Search does work. I am using the latest version. After I do a search I right click on a table name, select 'Find in Object Explorer', I expect the treeview in object explorer to expand and the table to be highlighted. Isn't that what is expected. All I see is the title of the pane getting highlighted and nothing more happens.

alexa
Devart Team
Posts: 2688
Joined: Fri 24 Jun 2011 14:17

Re: Find in Object Explorer in Search does work

Post by alexa » Thu 09 Nov 2017 11:31

Unfortunately, we were not able to reproduce this issue.

Could you please provide us a video or screenshots demonstrating this issue?

You can send a reply straight to our support system at alexaATdevartDOTcom and supportATdevartDOTcom .

Thenrich
Posts: 97
Joined: Sun 21 Dec 2014 19:47

Re: Find in Object Explorer in Search does work

Post by Thenrich » Thu 09 Nov 2017 18:15

I removed an add-on and restarted SSMS and Search seems to be working now. Thanks.

Thenrich
Posts: 97
Joined: Sun 21 Dec 2014 19:47

Re: Find in Object Explorer in Search does work

Post by Thenrich » Fri 10 Nov 2017 00:01

It broke again. I will post a repro when I find one.

alexa
Devart Team
Posts: 2688
Joined: Fri 24 Jun 2011 14:17

Re: Find in Object Explorer in Search does work

Post by alexa » Mon 27 Nov 2017 15:22

We will be looking forward to your reply.

Thank you in advance.

Post Reply