EF Core Query

Discussion of open issues, suggestions and bugs regarding Entity Developer - ORM modeling and code generation tool
guinness
Posts: 25
Joined: Tue 22 Nov 2016 03:19

Re: EF Core Query

Post by guinness » Sat 30 Sep 2017 03:55

Thanks Shalex, but no luck for me. Now I'm seeing error "Input string was not in a correct format." when I use Retrieve Data. I'm at a loss as to why I'm seeing these errors - maybe gmilczarek can give this latest solution a try to see if it works for him. If so, it must be some configuration issue at my end.

Shalex
Site Admin
Posts: 8245
Joined: Thu 14 Aug 2008 12:44

Re: EF Core Query

Post by Shalex » Mon 02 Oct 2017 08:38

guinness wrote:Now I'm seeing error "Input string was not in a correct format." when I use Retrieve Data.
We have reproduced and fixed the error (it persists with a current public build). Please contact us and specify the email you used when registering the product, we will send you an internal build with the fix.

HelmutJ
Posts: 3
Joined: Mon 13 Nov 2017 14:25

Re: EF Core Query

Post by HelmutJ » Mon 13 Nov 2017 16:01

Shalex wrote:
guinness wrote:Now I'm seeing error "Input string was not in a correct format." when I use Retrieve Data.
We have reproduced and fixed the error (it persists with a current public build). Please contact us and specify the email you used when registering the product, we will send you an internal build with the fix.
Hi,

at the moment we evaluate if the Entity Delevoper is the right tool for our team. So we downloaded the test version. Now we are running into the same issue! Any suggestions?

Best Regards
Helmut

Shalex
Site Admin
Posts: 8245
Joined: Thu 14 Aug 2008 12:44

Re: EF Core Query

Post by Shalex » Tue 14 Nov 2017 20:06

@HelmutJ
1. Please specify the version (x.x.x) of your Entity Developer.
2. Are you using a standalone Entity Developer or the one embedded into Visual Studio (your VS version?)?
3. Tell us the steps we should follow for reproducing the "Input string was not in a correct format." error.

Post Reply