Fluent NHIbernate 4.0.3

Discussion of open issues, suggestions and bugs regarding Entity Developer - ORM modeling and code generation tool
Post Reply
EmaGht
Posts: 2
Joined: Wed 18 Feb 2015 15:48

Fluent NHIbernate 4.0.3

Post by EmaGht » Wed 18 Feb 2015 15:51

Hi, I'm trying to generate the mapping of a model using an NHibernate and Fluent Nhibernate template.

I'm using the latest version of Entity Developer (5.7.549) but the generated mapping code is a Fluent Nhibernate 3 Mapping, thus not working using NHibernate 4.0.3

Is there a setting i'm missing somewhere?
Thanks for your time,
Ema

Shalex
Site Admin
Posts: 8248
Joined: Thu 14 Aug 2008 12:44

Re: Fluent NHIbernate 4.0.3

Post by Shalex » Fri 20 Feb 2015 15:56

Fluent NHibernate 4 mapping is currently not supported. We will notify you when the corresponding support is implemented.

Shalex
Site Admin
Posts: 8248
Joined: Thu 14 Aug 2008 12:44

Re: Fluent NHIbernate 4.0.3

Post by Shalex » Mon 23 Feb 2015 15:23

We cannot identify the changes in FLUENT NHIBERNATE 4.0.3 which require our special support comparing to a current implementation. Could you please send us a test model and specify the exact issues you have encountered using Entity Developer v5.7.549? Thank you for your assistance.

EmaGht
Posts: 2
Joined: Wed 18 Feb 2015 15:48

Re: Fluent NHIbernate 4.0.3

Post by EmaGht » Tue 24 Feb 2015 14:04

I sent the test models as requested.

Once again, thanks for your time,
Ema

Post Reply