Error need to re-install of dotConnect for Sqlite

Discussion of open issues, suggestions and bugs regarding Entity Developer - ORM modeling and code generation tool
Post Reply
gwhite86305
Posts: 2
Joined: Sun 27 Sep 2009 18:03
Location: Prescott, Arizona

Error need to re-install of dotConnect for Sqlite

Post by gwhite86305 » Sun 27 Sep 2009 18:53

Hi,
I'm getting this error. I would need to re-install dotConnect for Sqlite.

Error 7:The presence of a trial file says that user had installed trial version of Entity Developer before.

Any help appreciated
Gwhite86305

AndreyR
Devart Team
Posts: 2919
Joined: Mon 07 Jul 2008 13:16

Post by AndreyR » Mon 28 Sep 2009 13:17

This error should arise if you have already installed Devart Entity Developer Trial before.
If so, please post here and we'll make an extended trial version for you.

Post Reply