Problem with new Update

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for PostgreSQL
Post Reply
Posts: 3
Joined: Wed 24 Jan 2018 15:54

Problem with new Update

Post by lavoyech » Thu 25 Jan 2018 12:54


I'm using Entity Developper For NHibernate and the dotconnect For Postgre library.

We buy those tools 2 years ago and we get a new licence for Entity Developer valid until September 2018.

I'am not able to generate by model due to dotconnect For Postgre.

The error i get is:
"Sorry, your trial period has expired. To order registered version please visit Devart site at"

I think my problem comes from a recent update of dotconnect For PostgreSQL which is 7.10 Professional Trial but i don't find back the old one.

How can i solve my problem and reinstall the old dotconnect For PosgreSQL which should be still active with permanent licence.

I only have a licence number but i don't have the access for Customers Portal.

Best regards,

Devart Team
Posts: 7969
Joined: Thu 14 Aug 2008 12:44

Re: Problem with new Update

Post by Shalex » Fri 26 Jan 2018 11:48

We have answered you in this thread: viewtopic.php?f=32&t=36509.

Post Reply