Compatibility with .Net Core ?

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for PostgreSQL
Post Reply
cfs_matt
Posts: 2
Joined: Wed 24 Feb 2016 14:49

Compatibility with .Net Core ?

Post by cfs_matt » Wed 24 Feb 2016 15:14

I see on the compatibility page that Mono 2.0+ is supported.

https://www.devart.com/dotconnect/postg ... ility.html

Does anybody know if Net Core is specifically supported ?

https://dotnet.github.io

Thanks,
Matt

Shalex
Site Admin
Posts: 8239
Joined: Thu 14 Aug 2008 12:44

Re: Compatibility with .Net Core ?

Post by Shalex » Thu 25 Feb 2016 09:54

.NET Core is not supported at the moment. We will notify you when the corresponding feature is implemented.

Could you please specify the type of applications you want to create for .NET Core with dotConnect for PostgreSQL?

cfs_matt
Posts: 2
Joined: Wed 24 Feb 2016 14:49

Re: Compatibility with .Net Core ?

Post by cfs_matt » Thu 25 Feb 2016 16:14

Thanks for the info Shalex.

We actually have 2 use cases we would need this for.

The first is for PgSqlLoader to bulk load from console apps and the other is the ability to call our Postgres functions from console or mvc web apps.

Shalex
Site Admin
Posts: 8239
Joined: Thu 14 Aug 2008 12:44

Re: Compatibility with .Net Core ?

Post by Shalex » Tue 30 May 2017 10:24

Devart is glad to announce the release of dotConnect for PostgreSQL 7.9 with support for .NET Core: viewtopic.php?f=3&t=35438.

If you have any questions, feel free to contact us.

Post Reply