Licence problem with 2.40

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for PostgreSQL
Post Reply

Licence problem with 2.40

Post by carsten801 » Wed 25 Jan 2006 23:06


following setup:

VS 2005 prof.
PostgresSQLDirect Mobile 2.40 with CF 2.0

Installed the version. I get an Error when i start VS, but i can add the dlls to the poject.

When i deploy the project i get ther ErroR "License expired or not valid. Please view "Licensing" topic in PostgeSQLDirect.NET documentation for details or contact Core Lab technical support."

Whats wrong here.. I do not have any licence file but i have a registered version...

Any hints?

Best regards


Devart Team
Posts: 133
Joined: Thu 08 Sep 2005 06:27

Post by SecureGen » Thu 26 Jan 2006 10:20

Please download updated documentation using following link:
It contains extended topic "Licensing", which describes different issues with license support.
Please specify the error meesage, that you have received when you started VS first time.


Post by Guest » Thu 26 Jan 2006 12:51


I'm having the same issue. I downloaded the help file but it seems unusable. All the links seem to be broken and no topic can be displayed.

Any toughts?

Thanks much,


Devart Team
Posts: 13
Joined: Thu 11 Nov 2004 08:02

Post by December » Thu 26 Jan 2006 13:16

Please take a look through this topic:
It contains information on viewing CHM documentation.


Post by carsten801 » Thu 26 Jan 2006 16:28

Just try the solution posted here (the last entry)

That worked out for me..

Post Reply