edml not building in Visual Studio 2013 RC

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for PostgreSQL
Post Reply
jondunning
Posts: 5
Joined: Wed 04 Jan 2012 16:40

edml not building in Visual Studio 2013 RC

Post by jondunning » Sat 05 Oct 2013 20:11

Hi,

Ive just re-installed my laptop with Windows 8.1 RTM and though id give Visual Studio 2013 RC a try.

When i opened my existing project with Devart Entity Framework Diagrams I was hit with unable to load Metadata during runtime.

I used Reflector to check if the csdl,ssdl and.msl had been embedded. They had not so I then tried to copy to output directory instead but this also has not worked.

Please help.

Thanks,

Jon

Shalex
Site Admin
Posts: 8246
Joined: Thu 14 Aug 2008 12:44

Re: edml not building in Visual Studio 2013 RC

Post by Shalex » Mon 07 Oct 2013 11:35

The bug with "DevartEntityDeploy" task, which generates mapping files, in Visual Studio 2013 Release Candidate is fixed. We will notify you when the corresponding build of dotConnect for PostgreSQL is available for download.

jondunning
Posts: 5
Joined: Wed 04 Jan 2012 16:40

Re: edml not building in Visual Studio 2013 RC

Post by jondunning » Mon 07 Oct 2013 12:01

Do you have an ETA?

Shalex
Site Admin
Posts: 8246
Joined: Thu 14 Aug 2008 12:44

Re: edml not building in Visual Studio 2013 RC

Post by Shalex » Wed 09 Oct 2013 12:49

We are planning to release the new public build next week. We will post here when the new build of dotConnect for PostgreSQL is available for download.

Shalex
Site Admin
Posts: 8246
Joined: Thu 14 Aug 2008 12:44

Re: edml not building in Visual Studio 2013 RC

Post by Shalex » Fri 18 Oct 2013 10:49

New version of dotConnect for PostgreSQL 7.0 is released!
It can be downloaded from http://www.devart.com/dotconnect/postgr ... nload.html (trial version) or from Registered Users' Area (for users with active subscription only).
For more information, please refer to http://forums.devart.com/viewtopic.php?f=3&t=28133.

Post Reply