Timeout Expired message while opening connection in PDA

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for PostgreSQL
Post Reply
enki
Posts: 1
Joined: Sat 28 Aug 2010 03:24
Location: Puerto Rico

Timeout Expired message while opening connection in PDA

Post by enki » Sat 28 Aug 2010 03:40

Hi there

First, I must say I am not skilled in the network area, and I believe problem might be related to that.

I have the Mobile edition for a PDA with Windows Mobile 6.1 and every time I try to open a connection, the timeout expired message comes ou. I've changed the 'connection timeout parameter, set pooling to false and no luck.

However, if I execute same app from PDA but connected to laptop using USB connection and making sure laptop is NOT connected to lan via cable, so wireless is ONLY option, everything works as expected.

So now, I do not know if problem is at the profile setup at PDA-level or some parameter I'm still missing.

Also, to connect laptop, PDA & server, I'm using a DSL/cable modem that serves as a router as well.

Any ideas, suggestions?

Laptop OS: Windows 7
PostgreSQL version on server: 8.1
dotConnect edition: Mobile 4.95, Trial version

StanislavK
Devart Team
Posts: 1710
Joined: Thu 03 Dec 2009 10:48

Post by StanislavK » Tue 31 Aug 2010 11:25

This appears to be a configuration problem. Please check that there is physical connection between your PDA and the machine where the PostgreSQL server is installed; for example, please try to ping it.

Post Reply