dbexpida40.dll, Firebird 3.4, Delphi XE3

Discussion of open issues, suggestions and bugs regarding usage of dbExpress drivers for InterBase & Firebird in Delphi and C++Builder
Post Reply
ESuarezU
Posts: 3
Joined: Fri 22 Feb 2019 13:00

dbexpida40.dll, Firebird 3.4, Delphi XE3

Post by ESuarezU » Fri 22 Feb 2019 13:14

I currently have Delphi XE3 and Firebird 2.5.8 with dbexpida40 licensed.
Now I need to connect to Firebird 3.0.4 with dbexpida40, what should I update / buy?

Thank you.

ViktorV
Devart Team
Posts: 2689
Joined: Wed 30 Jul 2014 07:16

Re: dbexpida40.dll, Firebird 3.4, Delphi XE3

Post by ViktorV » Fri 22 Feb 2019 13:43

Support for Firebird 3 has been added to dbExpress driver for InterBase and Firebird 4.6.9 on 17-Apr-15. Therefore, to access Firebird 3, you should use a version not lower than the above.

Post Reply