Startup Data Corrupt message on DBForge

Discussion of open issues, suggestions and bugs regarding database management and development tools for Oracle
Post Reply
polsol
Posts: 69
Joined: Sun 20 May 2007 13:29
Contact:

Startup Data Corrupt message on DBForge

Post by polsol » Mon 30 Apr 2012 05:44

I'm getting a 'Startup data is corrupt' message when trying to open DBForge on Win 7 64 bit. :roll:
I reinstalled (think last week), downloaded the latest version but the problem persists when trying to re-open DBForge.
When re-installed it runs fine - until one swiches off the PC and then tries to open again.
Slight correction. A while ago I reinstalled and was using it. After closing (and not re-starting the laptop) DBForge refuses to open again with the same error message.
Last edited by polsol on Mon 30 Apr 2012 10:52, edited 1 time in total.

.jp
Devart Team
Posts: 306
Joined: Wed 09 Sep 2009 06:55
Location: devart

Re: Startup Data Corrupt message on DBForge

Post by .jp » Mon 30 Apr 2012 07:24

We're sorry to find out that you encountered an error in our tool, and we thank you for telling us about it. We will investigate the problem.

polsol
Posts: 69
Joined: Sun 20 May 2007 13:29
Contact:

Re: Startup Data Corrupt message on DBForge

Post by polsol » Wed 02 May 2012 06:01

For completion (I hope) I seem to have solved the problem.
I decided to uninstall V3.1 and found that V3.0 was still under 'uninstall programs'.
So I removed both and ran JV16 on the registry to clean up any 'leftovers'.
Reinstalling V3.0 now seems to work OK (at least for the last 2 days anyway.)
By guess is that the automatic 'uninstall' that runs when V3.1 installs is not properly cleaning up on Windows 7.
It might also be that the 'legacy' dbForge that may have been on this laptop was also not completely uninstalled and JV16 cleaned those remnants up to.
This might be of interest to yourself and others.
Cheers

Post Reply