Dbtools 2.8

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for MySQL
Post Reply

Dbtools 2.8

Post by PeterT » Fri 22 Apr 2005 14:40

After installing the new version of mysqldirect
the dbtools wont work.
I get the error 'Unspecified error' when starting visual studio 2003

I have tried to uninstall version 2.8 and reinstal version 2.7 and the
problems are the same.

Before installing version 2.8 i all dbtools worked find.

???????????? :evil:

Posts: 18
Joined: Sat 06 Nov 2004 12:45
Location: Gig Harbor, Washington USA

DB Tools 2.8

Post by avi8tor » Sat 23 Apr 2005 06:14

DbTools renamed to MySQL Developer Tools

However I get the same "unspecified error" when starting VS.Net 2002

Looking at the Tools menu it still shows DBTools but it is grayed out.

Correction.. It shows MySQL Developer Tools and greyed out.

Devart Team
Posts: 476
Joined: Fri 29 Oct 2004 09:25

Post by Duke » Mon 25 Apr 2005 05:50

We are sorry for the mistake in the current build of MySQLDirect 2.80. We'll make emergency build as soon as possible.

Post Reply