version install error

Discussion of open issues, suggestions and bugs regarding usage of dbExpress drivers for MySQL in Delphi and C++Builder
Post Reply
Posts: 22
Joined: Tue 30 Oct 2007 03:49

version install error

Post by fritsr » Tue 30 Oct 2007 03:57

When installing this release I get a "Paramcount < 4" error in DrvSetup.exe.

Possible related: When I run my program in the IDE, it finds and uses dbexpmda40.dll. When running the same executable on a different computer it will ask for dbexpmda30.dll and dbexpadapter30.dll

Posts: 2098
Joined: Tue 14 Feb 2006 10:14

Post by Antaeus » Tue 30 Oct 2007 09:08

In the recent build of DbxMda (4.20.4) we fixed several problems with installation. Try to download and install it.

Post Reply