Page 1 of 1

Compatibilty dotnet core 2.0 and dotconnect oracle

Posted: Mon 11 Sep 2017 11:44
by vinz
Hello,
i want to know if dotconnect for Oracle is compatible with the dotnet core 2.0 and EF core 2.0 ?
It seems not to be possible in my project.
thank's

Re: Compatibilty dotnet core 2.0 and dotconnect oracle

Posted: Tue 12 Sep 2017 12:19
by Shalex
dotConnect for Oracle supports .NET Standard 1.3 (.NET Core 1.3) at the moment. We will notify you when .NET Core 2.0 / EF Core 2.0 support is implemented. An approximate timeframe is one month.

Re: Compatibilty dotnet core 2.0 and dotconnect oracle

Posted: Wed 13 Sep 2017 12:17
by vinz
Thank's for your reply

Re: Compatibilty dotnet core 2.0 and dotconnect oracle

Posted: Mon 30 Oct 2017 20:00
by Shalex
.NET Core 2.0 and EF Core 2.0 are supported: viewtopic.php?f=1&t=36128.

Be aware that starting from Entity Framework Core 2.0 the Scaffold-DbContext functionality (Devart.Data.Oracle.EFCore.Design.dll) is included in the Devart.Data.Oracle.EFCore package.