Cannot use OraDirect.NET or OraDeveloper tools trial

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for Oracle
Post Reply

Cannot use OraDirect.NET or OraDeveloper tools trial

Post by Vin » Thu 05 Jan 2006 20:26

I have tried repeatedly to install and use OraDirect trial. When I start VS.NET 2005, I get a message "OraDeveloper trial has expired." From within the VIsual Studio, when I try to connect to a database in the DbExplorer, I get an error message "unable to load ORacle provider" and I cannot create a connection.

Any help is appreciated.

Posts: 725
Joined: Thu 28 Oct 2004 14:06

Post by Paul » Fri 06 Jan 2006 10:16

We tested OraDirect .NET for .NET 2.0 again. OraDeveloper must work properly on your computer. Possibly you changed system time.


Post by Vin » Fri 06 Jan 2006 13:30

No, I did not change the system time, I just discovered and downloaded OraDirect for .NET yesterday.

I have tried to uninstall and re-install your product and still cannot use it. Are there hidden registry keys or files somewhere that I can clean out so I can continue testing OraDirect?

Devart Team
Posts: 476
Joined: Fri 29 Oct 2004 09:25

Post by Duke » Tue 10 Jan 2006 12:06

Please, contact support via email for renewing trial period.

Post Reply