Discussion of open issues, suggestions and bugs regarding ADO.NET provider for Oracle
Post Reply
Posts: 9
Joined: Wed 16 Sep 2009 19:53


Post by smuddasu » Thu 17 Dec 2009 17:43

Is there a way to disable autocommit with devart ? I am calling a stored proc that uses Global Temp table with on commit delete rows. so i want to disable autocommit.

any help is greatly appreciated.

Devart Team
Posts: 1710
Joined: Thu 03 Dec 2009 10:48

Post by StanislavK » Fri 18 Dec 2009 09:45

Please try to turn off the AutoCommit property of your OracleConnection.

If the problem persists, could you please specify the exact text of the command you are using?

Post Reply