can not see the devart oracle data provider displayed

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for Oracle
Post Reply
junwuaccount
Posts: 2
Joined: Thu 19 Nov 2009 21:43

can not see the devart oracle data provider displayed

Post by junwuaccount » Thu 19 Nov 2009 21:48

I just installed devart oracle data provider .
I tried to craete entity data model. When I tried to craete nw data source, I selected Oracle Database, but I can not find devart oracle data provider in the data provider combobox.

AndreyR
Devart Team
Posts: 2919
Joined: Mon 07 Jul 2008 13:16

Post by AndreyR » Fri 20 Nov 2009 09:42

We have not added support for Visual Studio 2010 Beta 2 yet.
Are you using it?

junwuaccount
Posts: 2
Joined: Thu 19 Nov 2009 21:43

Post by junwuaccount » Fri 20 Nov 2009 15:27

I'm using VS 2008.

slblick
Posts: 2
Joined: Fri 20 Nov 2009 15:54

Post by slblick » Fri 20 Nov 2009 15:58

FYI - I am getting the exact same error. Just downloaded the test version as well

Shalex
Devart Team
Posts: 8085
Joined: Thu 14 Aug 2008 12:44

Post by Shalex » Mon 23 Nov 2009 12:03

Junwuaccount, please tell us your version and edition of dotConnect for Oracle. You can learn it from the Tools | Oracle | About menu of Visual Studio. Try reinstalling the product, and make sure that the 'Install menu item and toolbox components into Visual Studio' option is selected in the Additional Tasks window of our installation.

Slblick, I cannot reproduce the problem with the 5.35.54 version of dotConnect for Oracle and Visual Studio 2008. Please download the latest version and install/reinstall it. If the problem persists, tell us the versions of your dotConnect for Oracle and Visual Studio. Could you please specify the steps we should follow to reproduce the problem? Are you using Devart Entity Developer or the Microsoft's tool?

Post Reply