VS 2008 doesn't respond after using Entity FrameWork

Discussion of open issues, suggestions and bugs regarding ADO.NET provider for Oracle
Post Reply
gogo
Posts: 2
Joined: Tue 11 Nov 2008 15:54

VS 2008 doesn't respond after using Entity FrameWork

Post by gogo » Tue 11 Nov 2008 16:11

Hi,

I've just downloaded 4.75..43.0. We're planing to get a license for our application but for some reeason Entity Frameworks fails when trying to finish the process. My system:
-oracle 10g express edition
-Visual Studio 2008.
-Microsoft .NET FrameWork Version .NET Framework 3.5 sp1.

Using the entity data provider as it's explained in the documentation ms-help://CoreLab.Oracle/OraDirect/EntityFramework.html after the sixth step visual studio doesn't respond. Any idea/suggestion?

thanks,

Shalex
Site Admin
Posts: 8248
Joined: Thu 14 Aug 2008 12:44

Post by Shalex » Wed 12 Nov 2008 12:01

Probably, you are using the trial version. We recommend you to download the latest build of dotConnect for Oracle 5.0 Beta. EDM Wizard essensial improvements were implemented in the 5.00.6 version. As a result, performance became better. Be aware, the wizard performance depends on the amount of objects in schema and on the server, it becomes lower when importing the hundreds of objects. If it doesn't help, try the same on the instance of Oracle that is not much loaded by created objects. It is better to create your schema(s) on the new and empty Oracle instance and import your objects from there.

Post Reply