Delphi XE3 не видит компоненты

Обсуждение возникших проблем, предложений и ошибок SDAC компонентов
Ответить
real_NON
Сообщения: 2
Зарегистрирован: Пт 15 мар 2013 11:38

Delphi XE3 не видит компоненты

Сообщение real_NON » Пт 15 мар 2013 11:43

Доброго дня!
Установил SDAC 6.6 for RAD Studio XE3 trial.
При запуске IDE возникают следующие проблемы:
Error
Could not find Wizard, 'C:\work\Devart\SDAC for RAD Studio XE3\Bin\Win32\msmigwizard170.dll'.

[Window Title]
Error

[Content]
Can't load package C:\Program Files (x86)\Embarcadero\RAD Studio\10.0\Bin\dclsdac170.bpl.
Произошел сбой в программе инициализации библиотеки динамической компоновки (DLL).
Do you want to attempt to load this package the next time a project is loaded?

[Yes] [No]

[Window Title]
Error

[Content]
Can't load package C:\Program Files (x86)\Embarcadero\RAD Studio\10.0\Bin\dclsdacfmx170.bpl.
Произошел сбой в программе инициализации библиотеки динамической компоновки (DLL).
Do you want to attempt to load this package the next time a project is loaded?

[Yes] [No]

Библиотека, соответственно, не загружается.
Как быть, как решить проблему?

real_NON
Сообщения: 2
Зарегистрирован: Пт 15 мар 2013 11:38

Re: Delphi XE3 не видит компоненты

Сообщение real_NON » Пт 15 мар 2013 12:05

вот еще, хочу добавить:
Версия Delphi Embarcadero® RAD Studio XE3 Version 17.0.4770.56661

AndreyZ
Devart Team
Сообщения: 328
Зарегистрирован: Чт 08 сен 2011 13:18

Re: Delphi XE3 не видит компоненты

Сообщение AndreyZ » Пт 15 мар 2013 15:42

Я ответил Вам здесь: http://forums.devart.com/viewtopic.php?f=6&t=26208

Ответить