Не работает с версией 8.0.25

Обсуждение возникших проблем, предложений и ошибок dbForge для MySQL
Ответить
despiridy
Сообщения: 3
Зарегистрирован: Пт 23 июл 2021 10:57

Не работает с версией 8.0.25

Сообщение despiridy » Пт 23 июл 2021 11:10

При соединении выдает сообщение:
Версия сервера 8.0.25 не поддерживается данной версией продукта.

dzhanhira
Devart Team
Сообщения: 17
Зарегистрирован: Пн 26 окт 2020 14:56

Re: Не работает с версией 8.0.25

Сообщение dzhanhira » Пн 26 июл 2021 12:34

Уточните, пожалуйста, какую версию продукта вы используете.

despiridy
Сообщения: 3
Зарегистрирован: Пт 23 июл 2021 10:57

Re: Не работает с версией 8.0.25

Сообщение despiridy » Вт 27 июл 2021 17:57

MySql -version()
8.0.25-0ubuntu0.20.10.1
dbforge - 8.2.23
Порекомендуйте какую версию и где можно приобрести?

dzhanhira
Devart Team
Сообщения: 17
Зарегистрирован: Пн 26 окт 2020 14:56

Re: Не работает с версией 8.0.25

Сообщение dzhanhira » Ср 28 июл 2021 05:51

Если у Вас нет необходимости использовать исключительно русскую редакцию, то рекомендую скачать последнюю версию 9.0.636.
Вы можете скачать ее через наш сайт https://www.devart.com/.

Ответить