Problem to install the new version of VT

Problem to install the new version of VT

Postby RWarnecke » Thu 02 Feb 2012 09:20

Hello,

I have download the demo VT version 8.1.3. The installation was running without any errors. If I start my IDE XE2 with update 3 the following error is displayed :

[Window Title]
Error

[Content]
Package C:\Program Files (x86)\Embarcadero\RAD Studio\9.0\Bin\dclvtable160.bpl can't be installed because it was created with a different version of Delphi or CBuilder.
Do you want to attempt to load this package the next time a project is loaded?

[Yes] [No]


The file dclvtable160.bpl is in the directory. What can I do to use the component under Delphi XE2 Update 3 ?
RWarnecke
 
Posts: 24
Joined: Thu 02 Feb 2012 09:08
Location: Stuttgart

Postby AlexP » Thu 02 Feb 2012 14:44

Hello,

The latest version of VirtualTable 8.1.3 sets up and works correctly on Rad Studio XE2 (as on Update 2, so on Update 3).
Please specify your Rad Studio XE2 exact version.
AlexP
Devart Team
 
Posts: 4113
Joined: Tue 10 Aug 2010 11:35

Postby RWarnecke » Thu 02 Feb 2012 14:56

Hello Alex,

my version number is : 16.0.4358.45540.

What more infos do you need ?
RWarnecke
 
Posts: 24
Joined: Thu 02 Feb 2012 09:08
Location: Stuttgart

Postby AlexP » Thu 02 Feb 2012 15:24

Hello,

Please perform the following steps:
1) Remove VirtualTable
2) Open Rad Studio XE2 and make sure that there is no VirtualTable in the search for installed packages (Delphi Main Menu->Component->InstallPackages). If it is there, remove this package.
3) Close Rad Studio XE2 and search on the disk with a mask of the file *vtable*.bpl, if the files are found, remove them
4) Install VirtualTAble
5) Open Rad Studio XE2 and check VirtualTable for performance.
AlexP
Devart Team
 
Posts: 4113
Joined: Tue 10 Aug 2010 11:35

Postby RWarnecke » Thu 02 Feb 2012 16:06

I have performed your steps. After theses steps I get the same error.
RWarnecke
 
Posts: 24
Joined: Thu 02 Feb 2012 09:08
Location: Stuttgart

Postby AlexP » Fri 03 Feb 2012 11:37

Hello,

Please check that you are using one of the following Rad Studio XE2 editions: Architect, Enterprise, Professional, or Starter because VT doesn't support other Delphi editions.
AlexP
Devart Team
 
Posts: 4113
Joined: Tue 10 Aug 2010 11:35

Postby RWarnecke » Fri 03 Feb 2012 12:59

I have a Embarcadero RAD Studio XE2 Professional. It is a standard installation in version 16.0.4358.45540 on a windows 7 64bit with service pack 1 and actuallay updates.
RWarnecke
 
Posts: 24
Joined: Thu 02 Feb 2012 09:08
Location: Stuttgart


Return to VirtualTable Component