Can not install VT Component

Can not install VT Component

Postby Electronicpower » Thu 01 Dec 2011 10:12

Hello

I can't install the new version of the VirtualTable Component in Rad Studio XE2 , update 2 was installed.

When Rad Studio XE2 starts, a message shows up that the dclvtable160.bpl was compiled with a different version of the compiler.

Can you fix this error?
Electronicpower
 
Posts: 12
Joined: Wed 24 Feb 2010 08:28

Postby mcanzi@mam.it » Thu 01 Dec 2011 11:37

I have the same problem.

I wait the fix.
mcanzi@mam.it
 
Posts: 3
Joined: Thu 01 Dec 2011 11:32

Postby AlexP » Fri 02 Dec 2011 11:08

Hello,

The latest version of VirtualTable 8.1.3 can be correctly installed on RAD Studio XE 2 with SP2, and RAD Studio starts without any errors. Please check that you are using the latest version of VirtualTable and that you removed previous versions completely.
AlexP
Devart Team
 
Posts: 3541
Joined: Tue 10 Aug 2010 11:35

Error

Postby mcanzi@mam.it » Mon 12 Dec 2011 09:54

Sorry,
installed ODAC 8.1.3 and last version of VirtualTable 8.1.3 but the problem is the same.
My sequences :
- I installed vtabled16.exe and ....... all OK
- Launch RAD Studio XE2 and ....... al OK
- Open my project with ODAC component and ...... Error

the error is :
Package C:\Program Files (x86)\Embarcadero\RAD Studio\9.0\Bin\dclvtable160.bpl can't be installed because it was
created with a different version of Delphi or CBuilder.

I only can press OK and I haven't Virtual Table component in my palette.

How can I do ?

Thank's
mcanzi@mam.it
 
Posts: 3
Joined: Thu 01 Dec 2011 11:32

Postby AlexP » Mon 12 Dec 2011 17:15

Hello,

If you are using ODAC, you don't need to install VirtualTable as a separate component, as it is included in all ODAC versions. Try to uninstall VirtualTable and open your project.
AlexP
Devart Team
 
Posts: 3541
Joined: Tue 10 Aug 2010 11:35


Return to VirtualTable Component