Last version with Kylix compatibility

Last version with Kylix compatibility

Postby leroyflo » Thu 15 Jan 2015 16:49

Hi,

I can't found the information for Oracle dbexpress drivers
I saw that for Mysql it is the 4.7.0
Can you let me know for oracle please ?

Thanks
Kind regards.
leroyflo
 
Posts: 8
Joined: Mon 16 Apr 2007 09:01

Re: Last version with Kylix compatibility

Postby AlexP » Fri 16 Jan 2015 09:08

Hello,

Devart dbExpress Driver for Oracle supports Kylix versions up to 4.90.25
AlexP
Devart Team
 
Posts: 5530
Joined: Tue 10 Aug 2010 11:35

Re: Last version with Kylix compatibility

Postby leroyflo » Fri 16 Jan 2015 10:10

Hi,

Thank you for answer.

I Have a licence that give me right up to 5.1.2 version.
But in download area can't find where to download the 4.90.25 version with lib.so.

Is it possible to have it ? Should i contact support by email ?
leroyflo
 
Posts: 8
Joined: Mon 16 Apr 2007 09:01

Re: Last version with Kylix compatibility

Postby AlexP » Fri 16 Jan 2015 10:13

The link to the previous versions is at the bottom of the page with the current version at secure.devart.com .
AlexP
Devart Team
 
Posts: 5530
Joined: Tue 10 Aug 2010 11:35

Re: Last version with Kylix compatibility

Postby leroyflo » Fri 16 Jan 2015 12:16

Thank you ! !
leroyflo
 
Posts: 8
Joined: Mon 16 Apr 2007 09:01

Re: Last version with Kylix compatibility

Postby AlexP » Fri 16 Jan 2015 12:24

You are welcome. Feel free to contact us if you have any further questions.
AlexP
Devart Team
 
Posts: 5530
Joined: Tue 10 Aug 2010 11:35


Return to dbExpress driver for Oracle