dbexpoda.dll 4.20.0.8 ORA-28040 error with Oracle 12c

dbexpoda.dll 4.20.0.8 ORA-28040 error with Oracle 12c

Postby unidirect2pro » Wed 01 Oct 2014 15:56

Hi,

I just had install the new Oracle 12c. I can establish a connection with dbexpoda.dll 6.3.4.0 but when I try connect with dbexpoda.dll 4.20.0.8 I get the follow error: ORA-28040 no matching authentication protocol.

Are there any configuration that it lets connect with this dll version (4.20.0.8 )? Or, I need work with 6.3.4.0 (or upper) to connect at Oracle 12c?

Regards.
unidirect2pro
 
Posts: 10
Joined: Tue 03 Jul 2012 06:52

Re: dbexpoda.dll 4.20.0.8 ORA-28040 error with Oracle 12c

Postby AlexP » Thu 02 Oct 2014 10:40

Hello,

This problem is due to the fact, that since Oracle 11.2.0.4, server access protocol was changed. We have already supported this protocol. Please download the latest driver version 6.5.8 and check connection again.
AlexP
Devart Team
 
Posts: 5530
Joined: Tue 10 Aug 2010 11:35


Return to dbExpress driver for Oracle