Problems after upgrading to dbexpoda6

Problems after upgrading to dbexpoda6

Postby padorang » Wed 05 Jun 2013 00:26

Use in delphi7 dbexpoda.dll 1.71, but this time was upgraded to dbexpoda 6.

After you upgrade from some modules 'Field value required' error has occurred.

TSQLClientDataSet are using.
Append a value in the field after the method call and then call the Post method, and after an error occurs in a place other work is not in progress.
We want to help how to solve.
Thank you.
padorang
 
Posts: 1
Joined: Tue 04 Jun 2013 07:58

Re: Problems after upgrading to dbexpoda6

Postby AlexP » Wed 05 Jun 2013 10:59

Hello,

This message means that this field cannot be empty (this is defined automatically by presence of correspondent Constraints for the field). To avoid this message, you should set the required property of such field to False
AlexP
Devart Team
 
Posts: 5530
Joined: Tue 10 Aug 2010 11:35


Return to dbExpress driver for Oracle