Oracle 9.2 Client on Windows 2003 Server x86 64Bit

Oracle 9.2 Client on Windows 2003 Server x86 64Bit

Postby StefanLechner » Thu 09 Jun 2005 11:55

Hi,

I,ve got some problems while testing on a 64Bit Intel P4 CPU.

After installation of the 9.2.0.6 Client :
tnsping -> ok
sqlplus user@ -> ok

with latest dbexpoda.dll (.4) I get always a ORA-12154.

Any hints ?

regads

Stefan
StefanLechner
 

Postby Paul » Thu 09 Jun 2005 12:55

Please check the value of 'Database' parameter appropriate to your 'DriverName' in TSQLConnection component. For more information see ReadMe.html. If you have many Oracle clients on your computer, please check which is the first in environment PATH variable.
Paul
 
Posts: 725
Joined: Thu 28 Oct 2004 14:06

Postby Guest » Thu 09 Jun 2005 13:23

Please check the value of 'Database' parameter appropriate to your 'DriverName' in TSQLConnection component. For more information see ReadMe.html. If you have many Oracle clients on your computer, please check which is the first in environment PATH variable.


All params have been checked. There is only one Oracle Client on the System.

The exactly same confirguration works with the normal 32Bit Edition.

I've only troubles with the 64Bit Windows 2003 Server.
Guest
 

Postby Paul » Thu 09 Jun 2005 15:46

We will work on this problem. What processor do you have?
Paul
 
Posts: 725
Joined: Thu 28 Oct 2004 14:06

Postby Guest » Fri 10 Jun 2005 07:49

The processor is a INTEL P4 640 HT 3.2 Ghz
Guest
 


Return to dbExpress driver for Oracle