Problem with dbexpoda.dll ver 4

Problem with dbexpoda.dll ver 4

Postby alexmed » Thu 24 Apr 2008 13:35

We used delphi 7 and dbexpoda.dll 1.91. As we have installed terminal server 2003 enterprise sp2 r2 out application stopped working. After we upgraded dbexpoda.dll 1.91 to 4 (last version available) we receive an error 'Field value required' in the TSQLClientDataSet.Post method. After calling Post method anything does not work. Can anybody send the older version of dbexpoda.dll which is compatible with SP2?
alexmed
 
Posts: 1
Joined: Thu 24 Apr 2008 13:28

Postby Plash » Tue 13 May 2008 12:36

I have answered you by e-mail.
Plash
Devart Team
 
Posts: 2844
Joined: Wed 10 May 2006 07:09


Return to dbExpress driver for Oracle