Probleme : MyDac 4.00.2.7 is MyDac 4.00.1.6

Probleme : MyDac 4.00.2.7 is MyDac 4.00.1.6

Postby saidus » Sun 11 Dec 2005 12:15

Hello !!
after downloading MyDAC 4.00.2.7 and
when trying to upgrade mydac to the last version(4.00.2.7) i see the the dialog box saying : "This program will install MyDAC 4.00 [4.00.1.6] for C++Builder 5. Continue ??"
I don't understand any thing !!!
so did i download the wrong version ????
what to do ???
thank u
saidus
 
Posts: 78
Joined: Wed 26 Oct 2005 09:54
Location: Algeria

MyDAC new version still unavailable for download

Postby arunv2000 » Mon 12 Dec 2005 11:33

Hi,
I am facing the same problem. When I wrote to the MyDAC folks, they suggested that the 'About' box may have an error. However when I tried integrating this MyDAC version with my latest ODAC build from the site in Borland C++ Builder 6.0, it gives me a bunch of errors.

Kind request to the MyDAC folks to quickly resolve the issue and put up the right version to download. Apparently the new version (2.7) which has a release date of 12/7, is not yet available for download. Instead the old version (1.6) continues to be put up on the site.

Please check the following download page: http://www.crlab.com/mydac/download.html
arunv2000
 
Posts: 5
Joined: Fri 25 Nov 2005 07:55

Postby Ikar » Mon 12 Dec 2005 12:57

This is misprint in installer.

> what to do ???

Just install it and check History.txt file.
Ikar
 
Posts: 1693
Joined: Thu 28 Oct 2004 13:56

Postby arunv2000 » Mon 12 Dec 2005 13:23

The history.txt shows the (right) latest value.

But the version itself does not allow co-existence with the latest ODAC version that is up on your site. Can you please check this and put up 2 COMPATIBLE MyDAC and ODAC versions for download on your site?

Thanx!

-arun
arunv2000
 
Posts: 5
Joined: Fri 25 Nov 2005 07:55

Postby Ikar » Mon 12 Dec 2005 16:09

Please check your ODAC version. It must be 5.55.1.25.
Ikar
 
Posts: 1693
Joined: Thu 28 Oct 2004 13:56

Postby ben » Thu 15 Dec 2005 11:13

same problem here.

installation and about box says 4.00.1.6
but history says 4.00.2.7

please correct your mistake.
ben
 
Posts: 119
Joined: Wed 17 Nov 2004 19:48


Return to MySQL Data Access Components