Any date changings at the last version of myDay

Any date changings at the last version of myDay

Postby chris » Tue 02 Nov 2004 19:11

Hi,

since I've installed the latest version I have some problems to store date-values in the database. Are there any changings? Any idea's?.

Thanks in advance
Chris
chris
 
Posts: 5
Joined: Tue 02 Nov 2004 19:08
Location: Germany

Postby Ikar » Wed 03 Nov 2004 09:52

Please specify from what on what version you updated.
Ikar
 
Posts: 1693
Joined: Thu 28 Oct 2004 13:56

Postby Guest » Wed 03 Nov 2004 21:20

Hi Ikar,

I've updated from 3.10 to 3.30.
I have monitored my problem update and can't see in the monitor the tablename where the update should work on! Maybe a general showstopper in the new version?

The sql in the monitor looks like:

UPDATE
SET
Ist_Start = :8, Ist_Ende = :9, Ist_Stunden = :11, Geaendert = :17, Status_ID = :14
WHERE
Aufgabe_ID = :Old_1 AND Teilaufgabe_ID = :Old_2

Best regards
Chris
Guest
 

Postby Ikar » Thu 04 Nov 2004 07:23

Thank you for information.
It's known problem and we've already fixed it.
Please download the last MyDAC version (3.30.0.12).
Ikar
 
Posts: 1693
Joined: Thu 28 Oct 2004 13:56

Notification about known Errors

Postby chris » Thu 04 Nov 2004 18:33

Hello Ikar,

if this error is known, I find it would be good practice to inform your users about that and tell them to download the newest version instead let them all run into the same problem and lose time to look for solutions.

Best regards
Chris
chris
 
Posts: 5
Joined: Tue 02 Nov 2004 19:08
Location: Germany

Problem

Postby chris » Thu 04 Nov 2004 18:35

Hi Ikar,

sorry, I've forgotten to thank you although for your information.

Best regards
Chris
chris
 
Posts: 5
Joined: Tue 02 Nov 2004 19:08
Location: Germany

Postby GEswin » Thu 04 Nov 2004 19:05

I have an application that stoped to work when inserting records with myCommander at version 3.30.0.10. It contains a date and a datetime fields. Could this be the same problem ? I compiled with a previous version of 3.30.0.10 and it works, with 3.30.0.10 it doesn't.
GEswin
 
Posts: 186
Joined: Wed 03 Nov 2004 16:57
Location: Spain

Problem with insert

Postby chris » Thu 04 Nov 2004 19:55

Hello J.Pieter,

maybe, it looks that no updates was able in 3.30.10 as there was forgotten to define the tablename which was to update. I don't know if there is the same problem with insert. I've downloaded the newest version and my problems where fixed.

Best regards
Chris
chris
 
Posts: 5
Joined: Tue 02 Nov 2004 19:08
Location: Germany

Postby Guest » Fri 05 Nov 2004 11:43

I just recompiled with 3.30.12 and it works again..
Guest
 

Postby Ikar » Fri 05 Nov 2004 13:16

GEswin wrote:I have an application that stoped to work when inserting records with myCommander at version 3.30.0.10. It contains a date and a datetime fields. Could this be the same problem ? I compiled with a previous version of 3.30.0.10 and it works, with 3.30.0.10 it doesn't.


Yes, most probably it is the same problem. All users of version 3.30.0.10 would betterupdate to version 3.30.0.12
Ikar
 
Posts: 1693
Joined: Thu 28 Oct 2004 13:56

Re: Notification about known Errors

Postby Ikar » Fri 05 Nov 2004 13:16

chris wrote:if this error is known, I find it would be good practice to inform your users about that and tell them to download the newest version instead let them all run into the same problem and lose time to look for solutions.


We are planning to post announcements about new build releases to the forum.
Ikar
 
Posts: 1693
Joined: Thu 28 Oct 2004 13:56


Return to MySQL Data Access Components