frxMyDACComponents broken with FastReport 3.14

frxMyDACComponents broken with FastReport 3.14

Postby swierzbicki » Mon 23 May 2005 10:18

Hello,

When compiling a project using the frxMyDACComponent, i'm getting this errors :

FImageIndex : idetifier not found
Putting remarks allows the MyDAC FrDemo to be compilded.

After compiling and launching the FrDemo, I'm not able to use the FastReport QueryBuilder on MyDAC Query Component. I'm getting exception.

To reproduce this, just compile your FRDemo with the latest FastReport (3.14).

Thank you
swierzbicki
 
Posts: 451
Joined: Wed 19 Jan 2005 09:59

Postby Ikar » Mon 23 May 2005 11:19

What MyDAC version are you using?
Ikar
 
Posts: 1693
Joined: Thu 28 Oct 2004 13:56

Postby Guest » Mon 23 May 2005 11:45

Hi Ikar,

3.50.0.20 , just downloaded some days ago :)
Guest
 

Postby swierzbicki » Mon 23 May 2005 13:48

Sorry, I forgot to log in....
I'm using the latest MyDAC version 3.50.0.20
I'm also using the latest FastReport version : 3.14

As said, run the MyDAC FRReport to see the different problem (specialy when using the embebed QueryBuilder of Fastreports)

Best Regards,

Stéphane Wierzbicki
swierzbicki
 
Posts: 451
Joined: Wed 19 Jan 2005 09:59

Postby Ikar » Tue 24 May 2005 15:18

We don't practise support of all updates of third-party components.

We are planning to update FastReport engine, but at the nearest time we have a lot another high-priority tasks. May be at Jun
Ikar
 
Posts: 1693
Joined: Thu 28 Oct 2004 13:56

Postby swierzbicki » Wed 25 May 2005 14:01

No problems at all. I understand you

Best Regards,

Stephane Wierzbicki
swierzbicki
 
Posts: 451
Joined: Wed 19 Jan 2005 09:59


Return to MySQL Data Access Components