[Solved Bug in Version 2.1.5]Linked Server on sql server 2016 With Oracle ODBC doesn't show Catalog

[Solved Bug in Version 2.1.5]Linked Server on sql server 2016 With Oracle ODBC doesn't show Catalog

Postby emanuele.bonin » Thu 22 Dec 2016 13:40

I have a strange problem.
When i create a linked server with oracle odbc on a machine (w7) 64 bit with sql server 2014 al is OK
but when i create the same linked server on a machine (Windows 2012 R2) 64 bit with sql server 2016 i have some problem. The linked server is connected but dosn't show me the catalog (and i can't make queries) .
Where is my fault ?
Thanx in Advance
Last edited by emanuele.bonin on Thu 22 Dec 2016 14:33, edited 1 time in total.
emanuele.bonin
 
Posts: 2
Joined: Thu 22 Dec 2016 13:33

Re: Linked Server on sql server 2016 With Oracle ODBC doesn't show Catalog

Postby emanuele.bonin » Thu 22 Dec 2016 14:19

After many test i hae found the problem.
In a Machine that all works i have used ODBC 2.1.3 in the other machine i have used odbc 2.1.5 (last version) that have some bug ... infact downgrading the obc all thing will be all right.
emanuele.bonin
 
Posts: 2
Joined: Thu 22 Dec 2016 13:33

Re: [Solved Bug in Version 2.1.5]Linked Server on sql server 2016 With Oracle ODBC doesn't show Catalog

Postby MaximG » Fri 23 Dec 2016 09:40

We are glad to see the problem resolved. Please don't hesitate to contact us with questions concerning Devart ODBC drivers usage.
MaximG
Devart Team
 
Posts: 738
Joined: Mon 06 Jul 2015 11:34


Return to ODBC Drivers