Configure Review Assistant with Exchange Email Server

Configure Review Assistant with Exchange Email Server

Postby brianswart » Tue 26 Apr 2016 19:17

Is it possible to configure review assistant to send emails from an exchange server? I added the configuration below, which usually works for say sql server emails, and I am not seeing any emails being sent. I also don't see any entries in the event log showing that the emails have been sent or failed, despite
setting the mail logging level to 2. I did restart the windows service after making any changes. Am I missing something?

Here is my file:

Code: Select all
<?xml version="1.0" encoding="utf-8"?>
<ServerSettings>
  <Url>https://localhost:443/ReviewAssistant</Url>
  <Database>C:\ProgramData\Devart\Review Assistant\reviewassistant.db</Database>
  <MailFromAddress>codereviews@domain.com</MailFromAddress>
  <MailServer>mail.domain.com</MailServer>
  <MailPort>25</MailPort>
  <MailTimeout>100</MailTimeout>
  <MailEnableSSL>true</MailEnableSSL>
  <MailValidateSSLCertificate>true</MailValidateSSLCertificate>
  <MailUsername>domain\username</MailUsername>
  <MailPassword>domain password</MailPassword>
  <MailLoggingLevel>2</MailLoggingLevel>
  <LicenseKey>
   
  </LicenseKey>
</ServerSettings>
brianswart
 
Posts: 1
Joined: Tue 26 Apr 2016 19:05

Re: Configure Review Assistant with Exchange Email Server

Postby Artem » Wed 27 Apr 2016 09:05

Make sure that review participants configure email notification settings.

Note, that you do not receive notifications on your own changes.
Artem
Devart Team
 
Posts: 137
Joined: Mon 21 Jun 2010 14:02


Return to Review Assistant