Problem during upgrade to 3.0.48

Problem during upgrade to 3.0.48

Postby millstream » Mon 23 Nov 2015 13:30

We have just upgraded our server and clients to version 3.0.48 and the majority of users are unaffected. However, one user get the error message below when he attempts to connect. Any idea how we can resolve this?

Thanks

--------------------------------
Review Assistant
--------------------------------
Connection error.
--------------------------------
The remote server returned an error: (415) Cannot process the message because the content type 'text/xml; charset=utf-8' was not the expected type 'application/soap+xml; charset=utf-8'..
Please check your network settings (firewall, proxy etc.)
--------------------------------
OK
--------------------------------
millstream
 
Posts: 2
Joined: Mon 23 Nov 2015 13:26

Re: Problem during upgrade to 3.0.48

Postby Artem » Mon 23 Nov 2015 17:08

We already fixed this problem in our latest build. You can download it from: https://www.devart.com/review-assistant/download.html
Artem
Devart Team
 
Posts: 137
Joined: Mon 21 Jun 2010 14:02

Re: Problem during upgrade to 3.0.48

Postby millstream » Tue 24 Nov 2015 10:00

Thanks, that fixed our problem.
millstream
 
Posts: 2
Joined: Mon 23 Nov 2015 13:26


Return to Review Assistant