Problems creating the first review

Problems creating the first review

Postby rem » Mon 04 Mar 2013 07:42

Hi, I have just installed Review Assistant with the purpose of evaluating it.

I have done the following:
- Installed server part
- Installed client part as VS2012 plugin
- Configured client with connection to server, users etc.
- Configured project

When I open the "Code Review Board" it says the following:
"You are logged out or have no access to the current project. To start working you need to Login to existing server or Setup Review Assistant Project."

I believe I am both logged in (the options dialog confirms this) and have created a project. I am added as a user to the created project, what do I miss?
rem
 
Posts: 4
Joined: Mon 04 Mar 2013 07:38

Re: Problems creating the first review

Postby AlexeyN » Mon 04 Mar 2013 10:43

Hello, make sure that you have added currently logged-in user to the Project members list or log in to Review Assistant as one of the Project members user. This user should be assigned an appropriate role. Also, make sure that you have set it as the active project.
AlexeyN
Devart Team
 
Posts: 244
Joined: Wed 12 Sep 2012 12:09

Re: Problems creating the first review

Postby rem » Tue 05 Mar 2013 07:16

Thanks, setting the project to active helped. This seems like a very hidden feature, a suggestion could be to have this flag available in the project dialog itself and not only as right click option.
rem
 
Posts: 4
Joined: Mon 04 Mar 2013 07:38


Return to Review Assistant