Install error version 2

Install error version 2

Postby Frans » Tue 12 Dec 2006 20:01

Setup is XP Service pack 2 and VS2003. I uninstalled the old UniDirect version, and ran the downloaded installer. It failed with "Error 1722. There is a problem with this Windows installer package. A program run as part of the setup did not finish as expected."
I reinstalled the old version, and installed version 2 on top. Same error.

Greetings,
Frans
Frans
 
Posts: 9
Joined: Thu 04 Nov 2004 17:56

Postby Frans » Wed 13 Dec 2006 07:53

I must add that I had an expired VS2005 beta2. I have removed this, including the Framework 2 beta. The error remains.

Greetings
Frans
Frans
 
Posts: 9
Joined: Thu 04 Nov 2004 17:56

Postby Alexey » Wed 13 Dec 2006 12:09

Execute the next command and send us corelab.log file:
Code: Select all
/v"/l*v corelab.log"
where is the name of your installation package.
Use e-mail address provided in the Readme file.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Frans » Wed 13 Dec 2006 19:38

I just sent the corelab.log file.

Greetings,
Frans
Frans
 
Posts: 9
Joined: Thu 04 Nov 2004 17:56

Postby Alexey » Fri 15 Dec 2006 09:56

We haven't received it yet. Resend it to alexeyi at crlab.com.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Frans » Fri 15 Dec 2006 14:09

Just resent it. Maybe my domain is in your spam filter. It has happened to me before. Or maybe it is too big (470 kb)?

Greetings,
Frans
Frans
 
Posts: 9
Joined: Thu 04 Nov 2004 17:56

Postby Alexey » Fri 15 Dec 2006 14:45

We are investigating your log file.
You will be notified on results as soon as possible.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Alexey » Fri 29 Dec 2006 13:55

We couldn't found the cause of the problem.
Make sure that you installed UniDirect for .NET 1.x Framework.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Frans » Sun 31 Dec 2006 09:32

Yes, 1.1 was present.
In the toolbox I see two versions of all the classes. I have just succeeded in opening a connection, and the Version property of the CoreLab.UniDirect reference is 2.0.4.0, which seems right to me. I don't have time for a thorough test, but it seems the install error was not fatal.
I will reopen this issue if I run into trouble in the future.

Regards,
Frans
Frans
 
Posts: 9
Joined: Thu 04 Nov 2004 17:56

Postby Alexey » Tue 02 Jan 2007 17:23

OK.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43


Return to dotConnect Universal