PostgreSQL 9.x support

PostgreSQL 9.x support

Postby renierp » Wed 03 Nov 2010 08:19

Has the latest version of DotConnect Universal have support for PostgreSQL v9? Our subscription has expired and we will need to purchase an upgrade. We do, however, need to know whether PostgreSQL 9.x support will be included or implemented soon at least.

Regards,
Renier
renierp
 
Posts: 11
Joined: Fri 11 Jul 2008 11:55

Postby Shalex » Wed 03 Nov 2010 13:07

As we stated in this thread, dotConnect for PostgreSQL v 4.95.180 was tested with PostgreSQL 9.0. dotConnect Universal v 3.20.25 Professional Edition is shipped with dotConnect for PostgreSQL v 4.95.180. So if you find any compatibility issues with dotConnect Universal v 3.20.25 and higher with PostgreSQL 9.0, please report us about them.
Shalex
Devart Team
 
Posts: 7781
Joined: Thu 14 Aug 2008 12:44

Postby renierp » Wed 03 Nov 2010 13:15

Thanks Shalex.

We will process our payment for the updated components shortly, and I will give feedback on success/failure.
renierp
 
Posts: 11
Joined: Fri 11 Jul 2008 11:55


Return to dotConnect Universal