Can not find Oracle Home

Can not find Oracle Home

Postby gal_lupus » Mon 24 Mar 2008 20:30

Hi there,

I'm using UniDirect component for connecting to the Oracle Database. I created the WebService with this component and it worked fine. Recently my computer was upgraded and I installed all components again. But after this my UniDirect component stopped to work with Oracle Database. I tried it in the Windows Application, and it connected fine. I tried Connection to Postgre Database in WebService and it worked perfect. But when I tried to connect to Oracle from the WebService I immediately got exception: Can not find Oracle Home. How I can fix this problem?

Thanks, Galina
gal_lupus
 
Posts: 10
Joined: Mon 02 Jan 2006 22:21

Postby Alexey.mdr » Tue 25 Mar 2008 09:28

As you may have known you can connect to an Oracle server either in direct mode or via Oracle client.
After the upgrade, I assume, the Oracle client has been removed.
Try connecting in direct mode or verify you have got Oracle client installed.
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24


Return to dotConnect Universal