New dbExpress driver for PostgreSQL with support for RAD Studio XE5!

New dbExpress driver for PostgreSQL with support for RAD Studio XE5!

Postby Devart » Wed 23 Oct 2013 08:42

Dear users,
Devart team is proud to introduce the new version of dbExpress driver for PostgreSQL with the latest RAD Studio XE4 support, that gives our users opportunity to develop their applications using the cutting-edge IDE for all the supported target platforms: Win32, Win64, and Mac OS.

In this version:
  • RAD Studio XE5 is supported
  • PostgreSQL 9.3 is supported
  • IPv6 protocol support is added
  • Bug with an "Invalid password packet size" message in the PostgreSQL log is fixed

Devart Development Team
http://devart.com/dbx/postgresql/
Devart
Devart Team
 
Posts: 3137
Joined: Tue 26 Oct 2004 13:51

Return to dbExpress driver for PostgreSQL