Unable to compile components

Unable to compile components

Postby Auriga » Fri 17 Feb 2012 10:36

Delphi version: 2010 (14.0.3593.25826) Professional
Component version 3.1.4

We've purchased new version and are trying to update our components. But, the compiler doesn't find "ptroffset" function in unit "pgsqlnet.pas".

Could anybody help us?

Thanks
Auriga
 
Posts: 2
Joined: Mon 11 Oct 2010 09:33

Postby AlexP » Fri 17 Feb 2012 11:09

Hello,


Please specify the Devart product you use (dbExpress driver for PostgreSQL or PgDAC)
As the latest dbExpress driver for PostgreSQL version is 2.1.2
AlexP
Devart Team
 
Posts: 5528
Joined: Tue 10 Aug 2010 11:35

Postby Auriga » Fri 17 Feb 2012 11:19

Sorry we're using PGDAC.
Auriga
 
Posts: 2
Joined: Mon 11 Oct 2010 09:33

Postby AlexP » Fri 17 Feb 2012 13:46

Hello,

Please check that you have completely removed the previous version of PgDAC, including the old *.bpl, *.dcu, etc., files.
Also check that the library path and the search path in Delphi are set correctly.
AlexP
Devart Team
 
Posts: 5528
Joined: Tue 10 Aug 2010 11:35


Return to dbExpress driver for PostgreSQL