New dbExpress driver for PostgreSQL version 1.40!

New dbExpress driver for PostgreSQL version 1.40!

Postby Devart » Fri 04 Mar 2011 10:19

Dear users,

Devart team is glad to announce a release of the new dbExpress driver for PostgreSQL version 1.40.
In this version we improved performance and added support for ApplicationName for PostgreSQL 9.0 and higher.

More information on dbExpress driver for PostgreSQL 1.40.12 below.
New features:
  • Improved performance
  • Added Application Name support (for PostgreSQL 9.0 and higher)
  • Now the DBXERR_INVALIDUSRPASS error code is returned on connection establishing with invalid user name or password
Bug fixes:
  • Fixed bug with FetchAll=False
Devart development team
http://www.devart.com/dbx/postgresql/
Devart
Devart Team
 
Posts: 3125
Joined: Tue 26 Oct 2004 13:51

Return to dbExpress driver for PostgreSQL