Error adding a new Devart LinqConnect Model

Error adding a new Devart LinqConnect Model

Postby binblacks » Sat 24 May 2014 16:05

Hey guys, hello!
I've installed the LinqConnect for Silverlight, but when I try to create a new Devart LinqConnect Model in my Silverlight project it's show me an error message that says: "The 'References' start tag on line 12 position 6 does not match the end tag of 'TemplateContent'. Line 16, position 5.", like the image, and then I can't create it, does anyone know how can I solve it?
Thanks very much!

*Here's the image: http://i.imgur.com/2Wp6vfv.png
binblacks
 
Posts: 2
Joined: Sat 24 May 2014 15:47

Comp: Error adding a new Devart LinqConnect Model

Postby binblacks » Sat 24 May 2014 16:10

*Hey guys, and a new detail, I'm adding it in a VB language project.
binblacks
 
Posts: 2
Joined: Sat 24 May 2014 15:47

Re: Error adding a new Devart LinqConnect Model

Postby MariiaI » Mon 26 May 2014 10:27

Thank you for the report on this. We have reproduced this issue. We will investigate it and inform you about the results as soon as possible.
MariiaI
Devart Team
 
Posts: 1472
Joined: Mon 13 Feb 2012 08:17

Re: Error adding a new Devart LinqConnect Model

Postby MariiaI » Fri 13 Jun 2014 05:50

The bug with adding new LinqConnect model in Silverlight application (Visual Basic) is fixed.
New build of LinqConnect for Silverlight 4.4.519 is available!
It can be downloaded from http://www.devart.com/linqconnect/download.html (trial version) or from Registered Users' Area (for users with active subscription only).
For more information, please refer to http://forums.devart.com/viewtopic.php?f=31&t=29782.
MariiaI
Devart Team
 
Posts: 1472
Joined: Mon 13 Feb 2012 08:17


Return to LinqConnect (LINQ to SQL support)