2.5 documentation tries to install VS 2003

2.5 documentation tries to install VS 2003

Postby Guest » Thu 20 Apr 2006 16:17

Anyone else have this problem ? Whenever I click on a new topic in the documentation, an installer pops up and tries to install VS 2003. I only have VS 2005 on this machine. I can cancel out of the installer, but very annoying.
Guest
 

Postby Alexey » Tue 25 Apr 2006 06:01

Didn't you install PostgreSQLDirect .NET 2.5 for .NET 1.x?
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby bradk » Tue 25 Apr 2006 13:40

No, I installed PosgreSQLDirect for .Net 2.0. Thats what it says on the start>programs folder as well.
bradk
 
Posts: 34
Joined: Thu 20 Apr 2006 01:42

Postby Alexey » Tue 25 Apr 2006 14:08

We are testing this problem. You will be notified on results here on forum.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Alexey » Wed 26 Apr 2006 12:22

Unfortunately we cannot reproduce this problem.
Try to download and install the latest version of PostgreSQLDirect .NET from our site.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43


Return to dotConnect for PostgreSQL